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6.1.3.2 Mac OS X 

To access the preferences window click on the SPARK menu > Preferences. The Audio 
settings window will appear. This window allows you to set the global preferences of 
SPARK. These are saved automatically.  

 

 

(Windows)  
AUDIO DEVICE TYPE 

Selects the appropriate driver for your audio device. 

(Mac_OS) OUTPUT 

(Windows) DEVICE 

Chooses which audio output SPARK will send sound out of. 
Default is “Built-in Output” on the Mac; for Windows we highly 
suggest to use an adequate ASIO driver for your sound card. 

TEST Send out a short sine wave tone to help make sure sound is 
being sent out the correct device.  

SAMPLE RATE Choose the sample rate; default is 44,100 Hz. Increasing the 
sample rate increases the quality of sound, but adds a bigger 
load to CPU. 

AUDIO BUFFER SIZE Chooses the audio buffer size, displayed in samples and 
milliseconds. Default is 512 samples. Decreasing this number 
lowers latency, but adds more load to CPU. Increasing lessens 
load on CPU but augments latency (latency is the delay between 
a note played and actual sound output).  

ACTIVE MIDI Displays the available MIDI inputs that can be used to control 
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INPUTS SPARK.  

6.2  PLUG-IN MODE 

For specific use in VST, Audio Unit and RTAS please refer to 6.3, 6.4 and 6.5 sections. 

 

In order for Spark controller to work correctly with Spark used in plug-in mode, it is 
necessary to turn off some MIDI connections in your sequencer software. Go to your 
sequencer's MIDI settings and turn off 'Spark Private In' and 'Spark Private Out'. Without 
this configuration:  

- Spark controller will not connect to Spark on Windows.  

- Spark controller will not behave correctly on OSX. 

 

You can use Spark as plugin in stereo or Multi Output Mode. The host will show one 
stereo output from Spark when used in Stereo Mode. When used in Multi output mode 
the host will show 16 stereo channels available. You can modify the track output routing 
in Spark in the mixer panel. Default routing sends all tracks to the master stereo output, 
the first output. You can assign a track output to another stereo output of the 16 
available outputs. See Chapter 5.3.2.1 

6.2.1 Toolbar Extra Buttons 

When using SPARK in Plug-in mode, the toolbar features 2 additional buttons: 

 

1.  Host button 

When on, the current Spark pattern will start and stop along with the Host 
sequencer transport. 

2.  Tempo button 

When on, the current Spark tempo will be set to the host tempo. 

6.2.2 Saving project 

When the project is saved, SPARK is saved in its last mode of operation, with all 
modifications intact. For instance, if you are working on a project in which you have 
modified parameters (without saving this as a separate preset in the plug-in itself), the 
next time you open the project SPARK will load the project and the modifications as well. 

The drop-down menu with the VST sequencer, allowing you to save a new project, is of 
course usable with SPARK. However, it is highly advised to use the SPARK’s internal 
menu: the presets saved in this way are usable in any other mode (standalone or with 
another sequencer), and can be exported and exchanged more easily, as well as remain 
compatible with future SPARK versions. 
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6.3  VST 

6.3.1 Installation 

6.3.1.1 Windows 

During installation, select the box “VST” among the proposed format choices of plug-ins. 
The installer will automatically detect the VST folder of the instruments shared by 
Cubase or any another compatible VST sequencer.  

6.3.1.2 Mac OS X 

The VST plug-in is automatically installed in the folder of the system corresponding to 
the VST instruments: /Library/Audio/Plug-Ins/VST/ 

The VST plug-in will be usable by all your VST host applications.  

6.3.2 Instrument use in VST mode 

The opening of VST SPARK plug-ins is the same as opening all other VST plug-ins. Please 
consult the instruction manual of your favorite host sequencer for more specific 
information.  

For instance, under Cubase, open the menu “VST Instruments”, and choose Spark in the 
rack. 

 

6.3.3 Connection to an instrument track 

 

In order for SPARK to play information coming from an Instrument track, you have to 
choose an Instrument track and select Spark as the output of this track. See the picture 
below for more detail on how this is accomplished. 
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The events played on a MIDI keyboard are recorded by your host sequencer, and you 
can now use the MIDI editing possibilities of the sequencer to control any  parameter 
in SPARK. 

6.3.4 Multi Output Mode 

Create an instrument using the VST Instrument Menu then click on Spark; then select 
the output you want to enable by clicking on the button just on the left of the instrument 
name in this menu. 

 

6.4  AUDIO UNIT (MAC OS X ONLY) 

6.4.1 Installation 

The Audio Unit plug-in is automatically installed and by default in the following folder: 
/Library/Audio/Plug-Ins/Components/ 
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6.4.2 Use in Logic Pro 

From version 7 and on, Logic Pro features an Audio Unit plug-in manager. To launch the 
Audio Unit plug-in manager, click on the menu Preferences > Audio Units Manager.  

 

This Manager will show you the list of available plug-ins, test their compatibility with 
Logic, and then allow you to activate or de-activate them. 

If an Arturia plug-in poses problem in Logic, start by checking that this plug-in has 
passed the compatibility test, and that it is actually selected. 

6.4.2.1 Stereo Mode 

Select an Instrument track. On the mixer portion of the corresponding track, click on the 
button “I/O” to obtain the list of plug-ins, then select AU Instruments > Arturia > Spark 
> Stereo. 

 

6.4.2.2 Multi Output Mode 

To use the separate outputs:  

Select an Instrument track. On the portion of the mixer corresponding to the selected 
track, click on the button “I/O” to obtain the list of plug-ins, then select AU Instruments 
> Arturia > Spark > Multi Output (16xStereo).  
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Then go to the mixer view and click on the “+” button at the bottom of the instrument 
track to add Aux tracks. 

 

You can choose the output number of each instrument in Spark in the Mixer View. (see 
chapter 5.3.2.1. 

6.4.3 Use in Digital Performer 

6.4.3.1 Stereo Mode 

To add an instrument, choose the menu Project > Add Track > Instrument Track > 
Arturia > Spark (stereo) 
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Once you have added this instrument, it’s possible to assign a MIDI track to it. In the 
connection menu of the MIDI track, select the instrument and the MIDI channel that you 
want to use. Make sure you activate the track before starting to play or record. 

6.4.3.2 Multi Ouput Mode 

To use the separate outputs, create the number of new Audio tracks you want, and then 
choose the correct OUT of the Spark plugin. 

 

6.4.3.3 Assign Midi Track 

Once you have added this instrument, it’s possible to assign a MIDI track to it. In the 
connection menu of the MIDI track, select the instrument and the MIDI channel that you 
want to use. Make sure you activate the track before starting to play or record. 

6.4.4 Stereo Mode and Multi Output Mode 

6.4.4.1 Stereo Mode 

To add an instrument, choose the menu Project > Add Track > Instrument Track > 
Arturia > SPARK. 

Once you have added this instrument, it’s possible to assign a MIDI track to it. In the 
connection menu of the MIDI track, select the instrument and the MIDI channel that you 
want to use. Make sure you activate the track before starting to play or record. 

6.4.4.2 Multi Output Mode 

To use separate outputs: select an Instrument track. Then on the portion of the mixer 
corresponding to the selected track, click on the button “I/O” to obtain the list of plug-
ins, then select AU Instruments > Arturia > SPARK > Multi Output (16xStereo).  



ARTURIA – SPARK CREATIVE DRUM MACHINE – USER’S MANUAL 77 

6.5  PRO TOOLS 

6.5.1 Installation 

In Mac OS X, the plug-in is directly installed in the folder reserved for the ProTools plug-
ins in: 

/Library/Application Support/Digidesign/Plug-Ins 

In Windows, at the time of the installation procedure, select the RTAS plug-in among the 
proposed choices of plug-ins. Then, when the system asks, indicate the folder in which 
the other RTAS plug-ins are located.  

Usually, this path is:  

C:\Program Files\CommonFiles\Digidesign\DAE\Plug-Ins\ 

6.5.2 Utilization and opening of the Plug-in 

Access to the SPARK plug-in is like all other plug-ins; simply create a stereo Instrument 
track:  

 

In order for SPARK to play the information coming from the Instrument track, you have 
to associate it to an Insert channel via the appropriate menu.  

More information on plug-in connections can be found in the Pro Tools User’s Manual. 

6.5.3 Saving the project 

When the session is saved, the status of SPARK is saved as it is, even if its programming 
does not correspond to the preset. For example, you are working on a project in which 
you have modified the parameters (without saving them in the plug-in itself), the next 
time you open the session SPARK will load the project plus the modifications. 

The Librarian Menu of Pro Tools can be used with SPARK as with any other plug-in. 
Nevertheless, it is highly recommended to use the internal SPARK menu: with the 
presets saved this way, they are usable no matter which mode is used (standalone or 
other sequencer), and they can be exported and exchanged more easily. They will stay 
compatible with the future versions of SPARK. 
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6.5.4 Automations under Pro Tools 

The automation in SPARK works as with all RTAS/HTDM plug-ins. 

Please refer to the Pro Tools documentation for more details on automation plug-ins. 
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7  THE SPARK MIDI CONTROLLER 

7.1  FRONT PANEL (OVERVIEW) 

The SPARK's Hardware Controller has the same interface as the Main Panel  in the 
SPARK software version. In this overview, we will focus on the features specific to the 
Hardware controller. 

 

 

 

 

 

 

 

 

 

 

 

7.1.1 Device ports 

The Spark controller is listed by a host as being made up of 2 MIDI ports:  

1. Digital Display 

2. Sequencer zone 

3. Song/Pattern zone 

4. Jog dial 

5. FX live Pad 

6. Instrument control zone 
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The first one:  

- On Windows Vista and 7: "MIDIIN2(Spark Controller)"  

- On Windows XP: "Spark Controller [2]"  

- On Mac: “Spark Private IN” and “Spark Private OUT” 

is used for internal communication between SPARK and the Controller. This MIDI port 
SHOULD NEVER BE USED by the user; doing so would impair the efficiency of the 
controller.  

The second one:  

- On Windows Vista, 7 and XP: "Spark Controller"  

- On Mac: “Spark Public IN” and “Spark Public OUT” 

is the public port to be used by the user.All messages sent to this port will be sent out 
the controller's MIDI OUT. All messages sent to the MIDI IN port by a third party 
machine will be transmitted to the host on the public port. When using Spark's Hardware 
as a MIDI controller, the data flow from the controller will be sent on the USB public port 
to the host, as well as on the MIDI  OUT port, adding itself to any other existing MIDI 
information.  

7.1.2 Choose between Kit or Instrument mode 

To change from Kit/Project (depending on the option you’ve selected in the Preferences 
Panel of the Spark software) to Instrument mode on SPARK's Hardware controller, press 
and hold for 1 second the Jog Dial to change from Kit to Instrument mode.  

7.1.3 Set Move Button Mode 

Move Button is a clickable knob used to switch from “Shift by one step” mode to “Shift 
by one loop size mode”. 

7.1.4 Set Sequencer Follow Mode On / Off 

To set Sequencer Follow mode on or off, press << and >> buttons together.  

7.1.5 Roller Fx 

When using the Roller effect in the software version of SPARK, the Roll effect can be 
applied only to one instrument at a time, for the obvious reason that you are using your 
mouse to play the instrument.  

When using the Hardware controller, you are free to apply the Roll effect to any number 
of instruments, simultaneously. You can also start a roll on one instrument and press 
another instrument pad while maintaining your initial Roll. Enjoy! 

The Roll velocity is triggered on the software version by clicking on a pad and while 
maintaining your click, moving the cursor up and down on the pad. This can be done on 
the Hardware controller thanks to its Sensitive pads sending Aftertouch information: the 
instrument pad being “pressure sensitive" you can modulate the velocity applied to the 
Roll effect in real time.  
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7.1.6 Use as Spark Controller 

To use your SPARK hardware controller as a SPARK controller, launch Spark Software 
(then press the Connect button on SPARK's toolbar if needed).  

 

If you were in MIDI Controller mode Press the [Filter]+[Slicer]+[Roller] buttons. 

7.1.7 Use as MIDI Controller 

To use your SPARK Controller as MIDI controller, Press [Filter] + [Slicer] +[Roller] (then 
open public MIDI port or connect a MIDI cable to MIDI Out). 

7.1.8 Use as USB/MIDI interface 

To use your SPARK Controller as USB/MIDI interface, open the public MIDI port in your 
host program and connect the MIDI cable(s) to your Spark Hardware controller. 

7.1.9 Power Supply 

Connect to USB 2.0 host. Avoid using a non-powered USB-Hub. The device is self-
powered by USB. 

If you don't need or want to power your Spark Hardware controller via USB, use the DC 
jack input with the following power supply unit:  

Voltage: 9 Vdc 

Current: 800 mA 

Polarity: center positive 

7.2  REAR PANEL (OVERVIEW) 

7.2.1 Rear panel Connectors and power supply 

 

1. USB connector 

2. MIDI IN port 
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3. MIDI OUT port 

4. Power supply 

5. Power on/off switch 

 

 

 

7.3  SPARK MIDI CONTROLLER SOFTWARE 

With the SPARK MIDI controller software you can customize the functions of the Pads, 
Knobs and Buttons according to your needs.  

When connected, you can use the Hardware controller itself instead of the Controller 
software interface to select the buttons, switches or knobs you want to work on. 

Spark Midi Controller Software needs Spark Controller to be in Midi Controller mode to 
be able to connect to. Press [Filter] + [Slicer] +[Roller] to use Spark as Midi Controller. 
If Spark Controller is set to Midi Controller mode before opening Spark Midi Controller 
Software, Spark Midi Controller Software will connect to it automatically at launch. If 
Spark Midi Controller Software is started before setting Spark Controller to Midi 
Controller Mode, you will need to explicitly connect to Spark controller using Connect to 
Spark Controller command in the Action Menu. 

 

7.3.1 Overview 
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The SPARK MIDI controller software interface is rigorously the same as the SPARK 
Hardware interface or SPARK software main panel. 

All the buttons, pads and knobs can be reprogrammed to suit your needs. 

7.3.2 The Menu 

 

 

 

1. File > Open…: Open and Load a Template 

2. File > Save: Save A Template on the Computer 

3. File > Save As…: Save As A Template on the Computer 

4. Action > Disconnect to Spark Controller: Disconnect Or 
Connect to Spark Controller 

5. Action > Send To Spark Controller: Send Template to Spark 
Controller 

6. Action > Update Spark Controller: Update Spark Controller 
Firmware 

7. Action > Calibrate Pads: Calibrate the velocity sensitivity of 
the Pads 

8. Action > Restore Factory Calib: Restore Factory Calibration of 
the Pads 

7.3.2.1 Midi Templates 

 

Midi Templates: Each control (Pad, Knob or Button) sends a Midi message to the USB 
output. Default midi mapping is used for controlling Spark Software. You can customize 
this mapping, editing Midi messages sent from any of the controls. New mappings can be 
saved as Template Files using the File > Save command. In order for a template to be 
active on Spark controller you need to send your template to Spark controller with 
'Action > Send to Spark Controller' command. Only one template can be active on Spark 
controller at a time. 
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7.3.2.2 Pads Calibration 

You can calibrate the hit intensity at which the maximum velocity will be reached on the 
Pads of your Spark controller. Use 'Action>Calibrate Pads' command to start the 
calibration process. You will be asked to hit each pad 3 times. 

 

Led indicators show you the progress of the calibration: 

 

You can restore the Factory calibration using Action>Restore Factory Calib" command. 

7.3.3 Edit Instrument Pad window 

When clicking on a pad, a window appears with several tabs and drop-down  menus to 
let you change the parameters assigned to pads. 

 

1. Edit Pads Trig MIDI Message 

2. Edit Pads Press MIDI Message 

3. Edit Pads Mute MIDI Message 

4. Edit Pads Solo MIDI Message 

5. Edit Pads Select MIDI Message 

6. Choose Switch (and Pad) MIDI Message Type 

(Choice between CC, Note, Start, Stop, Continue, Program Change, 
Channel Pressure, Aftertouch and Off). 

7. Choose Switch MIDI Message Number 

(Not available for Start, Stop, Continue) 
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8. Choose Switch MIDI Message Channel 

(Not available for Start, Stop, Continue) 

9. Choose Switch MIDI Message Mode. Choice between Gate and Toggle.  

(Not available for Start, Stop, Continue) 

10. Choose Switch MIDI Message Minimum Value 

(Not available for Start, Stop, Continue) 

11. Choose Switch MIDI Message Maximum Value 

(Not available for Start, Stop, Continue) 

12. Choose Switch MIDI Message Action On. Choice between Push or Release 
(Not available in Gate Mode) 

7.3.4 Edit Instrument knob window 

 

1. Edit Instrument 1 to 8 Knob MIDI Message 

2. Choose Knob MIDI Message Type 

(Choice between CC and Off) 

3. Choose Knob MIDI Message Number 

(0 to 127) 

4. Choose Knob MIDI Message Channel 

(1 to 16) 

5. Choose Knob MIDI Message Mode 

(Choice between Absolute, Relative1, Relative2, Relative3) 

6. Choose Knob MIDI Message Min Value 

(0 to 127 (should be < max val)) 

7. Choose Knob MIDI Message Max Value 

(0 to 127 (should be > min val)) 

8. Choose Knob MIDI Message Acceleration 

(Choice between None, Slow and Fast - not available for encoder 
with detent: Encoders with detent are Move, Jog Dial, Loop) 
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7.3.5 Edit Instrument parameter knob window 

 

1. Edit Instrument parameter knob 1 to 8 MIDI Message 

2. Choose Knob MIDI Message Type 

(Choice between CC and Off) 

3. Choose Knob MIDI Message Number 

(0 to 127) 

4. Choose Knob MIDI Message Channel 

(1 to 16) 

5. Choose Knob MIDI Message Mode 

(Choice between Absolute, Relative1, Relative2, Relative3) 

6. Choose Knob MIDI Message Min Value. 0 - 127 

(should be < max value) 

7. Choose Knob MIDI Message Max Value. 0 - 127 

(should be > min value) 

8. Choose Knob MIDI Message Acceleration 

(Choice between None, Slow and Fast - not available for encoder 
with detent: Encoders with detent are Move, Jog Dial, Loop) 

7.3.6 Edit Clickable knob window 

You will find only 2 clickable buttons on SPARK's Hardware: 

7.3.6.1 The Jog Dial (Wheel) 

 

1. Choose MIDI Message Type 

(Choice between CC, Note, Start, Stop, Continue, Program Change, 
Channel Pressure, Aftertouch and Off). 

2. Choose Action on MIDI Message  

(Choice between Push/release) 
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7.3.6.2  The Move button (Loop Move) 

1. Choose MIDI Message Type 

(Choice between CC, Note, Start, Stop, Continue, Program Change, 
Channel Pressure, Aftertouch and Off). 

2. Choose Switch MIDI Message Number 

(0 to 127) 

3. Choose Switch MIDI Message Channel 

(1 to 16) 

4. Choose Switch MIDI Message Mode.  

(Choice between Toggle, Trigger, Gate, Inc, Gate and Toggle).  

5. Choose Knob MIDI Message Min Value. 0-127 

(should be < max value) 

6. Choose Knob MIDI Message Max Value. 0-127 

(should be > min value) 

7. Choose Switch MIDI Message Action On. Choice between Push or Release 
(Not available in Gate Mode) 

8. Choose Action on. 

(Choice between Push/Release) 

7.3.7 Edit Touch pad window 

 

1. Choose Touch Pad MIDI Message Type 

(Choice between CC and Off) 

2. Choose Touch Pad MIDI Message Number 

(0 to 127) 

3. Choose Touch Pad MIDI Message Channel 

4. Choose Touch Pad MIDI Message X or Y Minimum Value 

0 to 127 (should be < maximum value)  
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5. Choose Touch Pad MIDI Message X or Y Maximum Value 

0 to 127 (should be > minimum value) 

7.4  CONTROLLING SPARK AN EXTERNAL MIDI CONTROLLER 

7.4.1 Assign a MIDI note to pads 

Click holding [Cmd] on Mac / [Ctrl] on Windows on [Pads] #115 to #122 and press 
button or key on your MIDI controller. 

7.4.2 Assign a MIDI note to bank buttons 

Same as previous on corresponding button/pad. 

7.4.3 Assign a MIDI note to pattern buttons 

Same as previous on corresponding button/pad. 

7.4.4 Assign a MIDI note to loop on button 

Same as previous on corresponding button/pad. 

7.4.5 Assign a MIDI CC to Loop divide knob 

Click holding [Cmd] on Mac / [Ctrl] Win on [Loop] #49 and move knob or fader on your 
MIDI controller. 

7.4.6 Assign a MIDI CC to Loop Move knob 

Same as previous on corresponding knob. 

7.4.7 Assign a MIDI CC to shuffle knob 

Same as previous on corresponding knob. 

7.4.8 Assign a MIDI CC to master Volume knob 

Same as previous on corresponding knob. 

7.4.9 Assign a MIDI CC to cutoff/res/Pan/Aux1/Aux2/Volume knobs 

Same as previous on corresponding knob. 

7.4.10 Assign a MIDI CC to instrument parameters knobs 

Same as previous on corresponding knob. 
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7.4.11 Assign a MIDI CC to tempo knob 

Same as previous on corresponding knob. 
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8  SPARK CREATIVE DRUM MACHINE LEGAL 
INFORMATION 

8.1  SOFTWARE LICENSE AGREEMENT 

In consideration of payment of the Licensee fee, which is a portion of the price you paid, 
Arturia, as Licensor, grants to you (hereinafter termed “Licensee”) a nonexclusive right 
to use this copy of the Spark Creative Drum Software (hereinafter the “SOFTWARE”). 

All intellectual property rights in the software belong to Arturia SA (hereinafter: 
“Arturia”). Arturia permits you only to copy, download, install and use the software in 
accordance with the terms and conditions of this Agreement.  

The product contains product activation for protection against unlawful copying. The OEM 
software can be used only following registration. 

Internet access is required for the activation process. The terms and conditions for use 
of the software by you, the end-user, appear below. By installing the software on your 
computer you agree to these terms and conditions. Please read the following text 
carefully in its entirety. If you do not approve these terms and conditions, you must not 
install this software. In this event give the product back to where you have purchased it 
(including all written material, the complete undamaged packing as well as the enclosed 
hardware) immediately but at the latest within 30 days in return for a refund of the 
purchase price. 

 

1. Software Ownership 

Arturia shall retain full and complete title to the SOFTWARE recorded on the enclosed 
disks and all subsequent copies of the SOFTWARE, regardless of the media or form on or 
in which the original disks or copies may exist. The License is not a sale of the original 
SOFTWARE. 

 

2. Grant of License 

Arturia grants you a non-exclusive license for the use of the software according to the 
terms and conditions of this Agreement. You may not lease, loan or sub-license the 
software. 

The use of the software within a network is illegal where there is the possibility of a 
contemporaneous multiple use of the program. 

You are entitled to prepare a backup copy of the software which will not be used for 
purposes other than storage purposes. 

You shall have no further right or interest to use the software other than the limited 
rights as specified in this Agreement. Arturia reserves all rights not expressly granted.  

 

3. Activation of the Software 

Arturia may use a compulsory activation of the software and a compulsory registration of 
the OEM software for license control to protect the software against unlawful copying. If 
you do not accept the terms and conditions of this Agreement, the software will not 
work. 

In such a case the product including the software may only be returned within 30 days 
following acquisition of the product. Upon return a claim according to § 11 shall not 
apply. 
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4. Support, Upgrades and Updates after Product Registration 

You can only receive support, upgrades and updates following the personal product 
registration. Support is provided only for the current version and for the previous version 
during one year after publication of the new version. Arturia can modify and partly or 
completely adjust the nature of the support (hotline, forum on the website etc.), 
upgrades and updates at any time. 

The product registration is possible during the activation process or at any time later 
through the Internet. In such a process you are asked to agree to the storage and use of 
your personal data (name, address, contact, email-address, and license data) for the 
purposes specified above. Arturia may also forward these data to engaged third parties, 
in particular distributors, for support purposes and for the verification of the upgrade or 
update right. 

 

5. No Unbundling 

The software usually contains a variety of different files which in its configuration ensure 
the complete functionality of the software. The software may be used as one product 
only. It is not required that you use or install all components of the software. You must 
not arrange components of the software in a new way and develop a modified version of 
the software or a new product as a result. The configuration of the software may not be 
modified for the purpose of distribution, assignment or resale. 

 

6. Assignment of Rights 

You may assign all your rights to use the software to another person subject to the 
conditions that (a) you assign to this other person (i) this Agreement and (ii) the 
software or hardware provided with the software, packed or preinstalled thereon, 
including all copies, upgrades, updates, backup copies and previous versions, which 
granted a right to an update or upgrade on this software, (b) you do not retain 
upgrades, updates, backup copies und previous versions of this software and (c) the 
recipient accepts the terms and conditions of this Agreement as well as other regulations 
pursuant to which you acquired a valid software license. 

A return of the product due to a failure to accept the terms and conditions of this 
Agreement, e.g. the product activation, shall not be possible following the assignment of 
rights. 

 

7. Upgrades and Updates 

You must have a valid license for the previous or more inferior version of the software in 
order to be allowed to use an upgrade or update for the software. Upon transferring this 
previous or more inferior version of the software to third parties the right to use the 
upgrade or update of the software shall expire. 

The acquisition of an upgrade or update does not in itself confer any right to use the 
software. 

The right of support for the previous or inferior version of the software expires upon the 
installation of an upgrade or update. 

 

8. Limited Warranty 

Arturia warrants that the disks on which the software is furnished is free from defects in 
materials and workmanship under normal use for a period of thirty (30) days from the 
date of purchase. Your receipt shall be evidence of the date of purchase. Any implied 
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warranties on the software are limited to thirty (30) days from the date of purchase. 
Some states do not allow limitations on duration of an implied warranty, so the above 
limitation may not apply to you. All programs and accompanying materials are provided 
“as is” without warranty of any kind. The complete risk as to the quality and 
performance of the programs is with you. Should the program prove defective, you 
assume the entire cost of all necessary servicing, repair or correction. 

 

9. Remedies 

Arturia's entire liability and your exclusive remedy shall be at Arturia's option either (a) 
return of the purchase price or (b) replacement of the disk that does not meet the 
Limited Warranty and which is returned to Arturia with a copy of your receipt. This 
limited Warranty is void if failure of the software has resulted from accident, abuse, 
modification, or misapplication. Any replacement software will be warranted for the 
remainder of the original warranty period or thirty (30) days, whichever is longer. 

 

10. No other Warranties 

The above warranties are in lieu of all other warranties, expressed or implied, including 
but not limited to, the implied warranties of merchantability and fitness for a particular 
purpose. No oral or written information or advice given by Arturia, its dealers, 
distributors, agents or employees shall create a warranty or in any way increase the 
scope of this limited warranty. 

 

11. No Liability for Consequential Damages 

Neither Arturia nor anyone else involved in the creation, production, or delivery of this 
product shall be liable for any direct, indirect, consequential, or incidental damages 
arising out of the use of, or inability to use this product (including without limitation, 
damages for loss of business profits, business interruption, loss of business information 
and the like) even if Arturia was previously advised of the possibility of such damages. 
Some states do not allow limitations on the length of an implied warranty or the 
exclusion or limitation of incidental or consequential damages, so the above limitation or 
exclusions may not apply to you. This warranty gives you specific legal rights, and you 
may also have other rights which vary from state to state. 

8.2  FCC INFORMATION (USA) 

Important notice: DO NOT MODIFY THE UNIT! 

This product, when installed as indicated in the instructions contained in this manual, 
meets FCC requirement. Modifications not expressly approved by Arturia may void your 
authority, granted by the FCC, to use the product. 

IMPORTANT: When connecting this product to accessories and/or another product, use 
only high quality shielded cables. Cable (s) supplied with this product MUST be used. 
Follow all installation instructions. Failure to follow instructions could void your FFC 
authorization to use this product in the USA. 

NOTE: This product has been tested and found to comply with the limit for a Class B 
Digital device, pursuant to Part 15 of the FCC rules. These limits are designed to provide 
a reasonable protection against harmful interference in a residential environment. This 
equipment generate, use and radiate radio frequency energy and, if not installed and 
used according to the instructions found in the user’s manual, may cause interferences 
harmful to the operation to other electronic devices. Compliance with FCC regulations 
does not guarantee that interferences will not occur in all the installations. If this product 
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is found to be the source of interferences, which can be determined by turning the unit 
“OFF” and “ON”, please try to eliminate the problem by using one of the following 
measures: 

• Relocate either this product or the device that is affected by the 
interference. 

• Use power outlets that are on different branch (circuit breaker or fuse) 
circuits or install AC line filter(s). 

• In the case of radio or TV interferences, relocate/ reorient the antenna. If 
the antenna lead-in is 300 ohm ribbon lead, change the lead-in to coaxial 
cable. 

• If these corrective measures do not bring any satisfied results, please the 
local retailer authorized to distribute this type of product. If you cannot 
locate the appropriate retailer, please contact Arturia. 

The above statements apply ONLY to those products distributed in the USA.  

8.3  CANADA 

NOTICE: This class B digital apparatus meets all the of the Canadian Interference-
Causing Equipment Regulation. 

AVIS: Cet appareil numérique de la classe B respecte toutes les exigences du Règlement 
sur le matériel brouilleur du Canada. 

8.4  EUROPE 

 This product complies with the requirements of European Directive89/336/EEC. 

This product may not work correctly by the influence of electro-static discharge; if it 
happens, simply restart the product. 
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9  NOTES:  


